Hi-Tech

Windows: bisogna aggiornare per risolvere PrintNightmare, vulnerabilità critica

Pubblicato su INFORMAZIONE 24 in: HI-TECH

Microsoft ha rilasciato nelle scorse ore patch di emergenza per correggere la vulnerabilità critica di Windows denominata PrintNightmare. La falla nella sicurezza del sistema operativo della casa di Redmond era emersa nei giorni scorsi destando preoccupazione per i potenziali effetti dannosi. Si ricorda infatti che la vulnerabilità relativa al servizio di Windows Print Spooler – vale a dire quello che si occupa di gestire l'intero processo di stampa – poteva essere sfruttata da malintenzionati per l'esecuzione da remoto di codice non autorizzato – si rimanda al precedente articolo per gli ulteriori dettagli tecnici.

Dopo le patch non ufficiali, sono arrivate quelle ufficiali che è caldamente consigliato installare, come ricorda Microsoft:

Si consiglia di installare immediatamente questi aggiornamenti. Gli aggiornamenti di sicurezza rilasciati a partire dal 6 luglio 2021 contengono protezioni per CVE-2021-1675 e l'exploit per l'esecuzione di codice remoto nel servizio Windows Print Spooler conosciuto come PrintNightmare, documentato in CVE-2021-34527


CLICCA QUI PER CONTINUARE A LEGGERE

Tags
Mostra altro

Articoli correlati

Lascia un commento

Close

Adblock rilevato

Disattiva il tuo AdBlocker